Back to overview
Resolved
Issues connecting
Apr 29, 2026 at 8:31am UTC
Affected services
oneshot3d-game.com
Resolved
Apr 29, 2026 at 6:09pm UTC
Internet accses has been restored and all services are back
Affected services
Updated
Apr 29, 2026 at 8:33am UTC
We have contacted our isp to repair the fiber, it may take a while to resolve.
Affected services
Created
Apr 29, 2026 at 8:31am UTC
We have issues with our internet (the fiber got cut)
Affected services